Errors when trying to run bpmn-js

Hello,
I’m trying to install Bpmn to test it, and I having some troubles.
First of all, when I try to install bpmn-js, I’ve got this issue
3

Then, I’m doing npm run all and I’ve got these errors.
2

If anyone can help me to fix it !

So what is the error?