Cannot embed DMN into Vue2 application

You may need an appropriate loader to handle this file type, currently no loaders are configured to process this file.
| this._updateViews();
| }

_viewsChanged = () => {

| this._emit(‘views.changed’, {
| views: this._views,

Please provide more context so we can help you. As the error indicates you probably need to fix your bundler setup.

I don’t know how to integrate DMN and Vue2, I modified the webpack but it didn’t work

For assistance, please share a CodeSandbox that reproduces your issue in a way that we can inspect it.


like this!,I run this project with dmn and then give me this error