My Model diagram is getting overlapped with the Palette. how to move it to right?

How to move the diagram to a position where the Palette will not overlap with Modeller ?

It is currently overlapping with the Palette as shown below. I am rendering the XML coming from back end after some tweakings to the BPMN IO generated XML

Hello @Bindu_Madhav,

that looks like, why is moving it not an option?


I am using the same XML in the BPMN IO integrated custom Application which I cannot publish here. On page load its looking awkward to see the overlap.

I meet the same question, It is currently overlapping while I try to render a new view. How to solve this problem?