Dependencies problem


#1

hello community,
i’m working on an angular version of bpmnjs,
and i have a dependencies issue,
when i try to build the dist i get this error
image
and this is the function

image

in min-dash which is a dependency of bpmnjs any help please


#2

i found the solution
thank you


#3

Do you mind sharing your solution so that others can benefit, too?


#4

i will try to make a version in the next few weeks